[6lbr-dev] Red-IO BR NVM issues

A Renner arenner at gmx.com
Mon Jun 9 16:02:27 UTC 2014


I have been trying to follow the wiki directions for getting a Red-IO
configured to run 6LBR.

When I load the router or smartbridge into RAM, everything seems to work
fine. I can connect to the device and I can sniff its traffic on the WSN
side. When I attempt to get anything into NVM so that it will persist
across resets, I detect nothing.

The flashing will report that the write was successful and completes with
the "flasher done" message, but there is no evidence that the device is
functioning on either the WSN side of the ethernet side.

I have tried flasher images from the 6lbr repository and libmc1322x and
have tried compiling my own images as well as the precompiled ones provided
on the wiki. I have tried both the router and the smartbridge.

Everything consistently works when putting the image in RAM and never works
when flashing to NVM.

Any ideas?

--Adam Renner
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cetic.be/archives/6lbr-dev/attachments/20140609/5e20d643/attachment.html>


More information about the 6lbr-dev mailing list